//some 3rd party need geo

IPAQ 3850 NOT CONNECTING!

  Rabi 20:04 10 Sep 03
Locked

I installed the Compaq Active Synch onto my laptop, running WINDOWS XP Home, but I can't get it to work. I installed same on both my Desktops, one running Windows XP Professional, and the other Windows XP Home and it works fine with absolutely no problems. I tried un-installing and re-installing on the lap top, but it still will not connect. My Laptop detectd the IPAQ, and tries to connect, but it doesn't. It asks me to make sure my port is available, or that the IPAQ is connected (which it is), but I can't get around this problem. ANy help, someone?

Thanks...

P.S.: I read somewhere on another forum a few people had the same problem, but somehow no one has posted an explanation or solution, despite the postings being read by hundreds!

  Rabi 22:07 19 Nov 03

Posted this on the 10th of September '03, and no response. Note my last comment at the bottom, and amazingly no one seems to have a rewsponse for this problem.

Would be grateful if someone would help me out on this.

Just a further note, I have upgraded to ActiveSynch 3.7, and this solved the problem on on a desktop PC that was giving me the same problem, but the laptop still will not connect, even though it "sees" the IPAQ.

HELP!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…