IP Address already in use, wireless, XP

  as400man 11:20 20 May 05
Locked

I have just installed a new hard disk and restored a cloned version of the old disk. Now I cannot connect to my Linksys wireless router - 'Acquiring Network Adress'.IPCONFIG/Renew fails with the wireless network - 'DHCP client obtained IP address already in use on network'. Mine is just one PC using wireless router to internet.

I've tried repair, re-set the router to factory settings, re-booted etc etc. Still same mesage -'IP address already in use' Please help if you can.

Many thanks.

  sat481 11:32 20 May 05

Have you tried to issue the IP address yourself? This can be done in Network connections, Right click on the network you want and select properties. Now go to the Internet Protocol (TCP/IP)option and select properties. Now put a tick in the "use the following IP" and if input a IP address.. (Try something like: 192.168.0.9 and a subnet of 255.255.255.0).

Hope this helps..

Sat

  woodchip 12:21 20 May 05

Check to see if you have two Ethernets listed in Device Manager if so disable the one not in use

  as400man 13:37 20 May 05

I changed to a fixed IP as suggested by sat481. Looked better but still no internet connection. Woodchip gave me an idea where to go looking. I found that I had assigned the same fixed IP that my cable connection aready had. Changed the wireless IP and bingo, result! Thanks both of you for taking an interest in my problem.
Regards

  woodchip 15:50 20 May 05

Nice when it works in it

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced