Iomega 1tb wont install - invalid data

  awest3 09:00 20 Aug 09
Locked

Hi, Just bought an iomega 1tb ex hdd. Used it on my Vista sp1 (Dell inspiron 530s) machine with no problems..backed up and verified (Acronis) the two internal HDD. I just tried to use it on my XP machine (Dell) but the install failed 'Invalid Data'..tried the usual restart with the ex HDD plugged in to no avail. When I was researching which HDD to buy I read somewhere that there is a download for some sort of problem with the device and its easy to get...I've searched the iomega site but can't find any such download...probably my eyes...but if anyone knows a way forward I would appreciate it.

Al

  awest3 15:39 20 Aug 09

Hi Beta,

Thanks

Tried that but I cannot identify a device from the "devicedesc" in the registry. They all seem to be variables rather than device identifies.. I also do not get an error code 13 with the problem just..."cannot install device invalid data"

Al

  awest3 13:21 21 Aug 09

this was an interesting one....! after giving full control permission to both the USB and USBstor for the device it still did not work.

Then I found this, which basically resets all your registry security settings back to default.

click here

its a bit long winded and you need to read it to the end, because there are a couple of errors in it which are explained by another post...

Al

ps acronis now working on XP machine..

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…