IObit SmartDefrag

  Florio 20:29 22 Oct 08
Locked

I've always used IObit's SmartDefrag program and have found it very practical and dependable. Today, however, when I tried to upgrade to the latest version, I received the message 'unable to run from the temporary folder. Error 5 access denied'.
Would anyone happen to know what is happening here, and how to get around it? For the record, I'm running Vista Home Premium.
Florio

  sunny staines 20:50 22 Oct 08

delete it and install latest version

click here

  pj123 21:03 22 Oct 08

I use Auslogic Defrag.

The fastest program I have tried.

click here

  pj123 21:03 22 Oct 08

I use Auslogic Defrag.

The fastest program I have tried.

click here

  Stuartli 21:26 22 Oct 08

I also switched to Auslogics Defrag (from IOBit) a while ago - agree it's much quicker.

  desi3026 07:55 23 Oct 08

Hi,
Has anyone tried JK Defrag?
I also use Iobit,but was thinking of changing.

  March Hare 10:20 23 Oct 08

Yes, I've been using JK Defrag for a few months now and I'm happy with it. I've got it set up so it runs every week at the same time with no input from me (as long as the PC is switched on).

  sunny staines 10:21 23 Oct 08

i use jkdefrag, i feel it has the best optimiser, use it on xp and vista


Florio

iobit version 101 has some flaws in the latest build, avoid till new version comes out.

  desi3026 10:51 23 Oct 08

Thanks,sounds ok,will give JK a go.

  sunny staines 15:19 23 Oct 08

florio

new update for iobit defrag 1.02
click here

  Florio 16:41 23 Oct 08

Thanks to all those who offered advice. I have tried downloading both the latest version of Iobit defrag (v.1.02) and Auslogics Defrag, but cannot install either program; the same message keeps coming up ("Unable to execute file in the temporary directory. Setup aborted. Error 5: Access denied").
I initially tried RUNNING the programs with no success, then I tried SAVING them into the Downloads folder and launching then from there, but I always get the same message. I'm starting to get a bit worried, as this problem looks as if it is going to affect all future downloads as well.
I have not changed any settings on my laptop, althought the automatic updater for Windows did install several new components earlier this week. Please, can someone help me??!!
Florio

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009