I/O Device error

  joe95 15:04 07 Jul 06
Locked

Just installed a DVDWRITER as mentioned in earlier post tried to play a musuc cd error message appearedthe request couldn't be performed because of an I/O device error, have tried unistalling etc. but no difference.

  rawprawn 15:57 07 Jul 06

Does this help? click here

  joe95 16:25 07 Jul 06

Thanks rawprawn but don't seem to having any luck don't even know if I am diong it right.

  woodchip 16:47 07 Jul 06

Have you connected the drive to the sound card with cable

  joe95 17:17 07 Jul 06

Hi woodchip,
just unplugged the cables on old cd and plugged them into DVDWriter

  woodchip 17:57 07 Jul 06

So now what!

  joe95 18:00 07 Jul 06

the drive will not play cds and sometimes crashes when I insert a cd and try to open it from my PC

  woodchip 18:02 07 Jul 06

Have you tried uninstall the drive from Device Manager then restart and try

  woodchip 18:03 07 Jul 06

Make sure it's on a ISE controller in Device Manager

  joe95 18:04 07 Jul 06

yes have done that.

  Fruit Bat /\0/\ 18:06 07 Jul 06

HAve you checked the jumper settings on the new dvd?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…