Invisible numbers in MS Excel

  t.long 16:14 08 Oct 04
Locked

Whilst editing an Excel spreedsheet I had to add some numbers to a previously blank coloum. They show up in the bar at the top - were the auto sums are displayed - but do not show up normaly. I have checked the formatting and it all looks correct. Any ideas what going on.

  xania 16:21 08 Oct 04

You could have some spurious characters in your worksheet. Try inserting a new blank column and added the data there - you can then delete the old 'empty' column to acheive your required end product.

  fsbb 18:06 08 Oct 04

Check to make sure the font colour is not white - it won't show on white background. If it is, change it to black.

  VoG II 20:51 08 Oct 04

Check if a Conditional Format is set - Format/Conditional Format.

  t.long 23:13 08 Oct 04

Well the font is most certainly not white, first thing I checked. Well this will have to wait to Monday since I am not allowed to bring my work home with me - thank God - due it being oh so secret. I might add a new colum if it does not mess up the auto sums.

  xania 15:32 09 Oct 04

If you add a new column, yoiu will find that all the affected formula will be amended automatically.

  daba 23:55 09 Oct 04

Not 100% convinced it is a formatting problem, but can't think of any other avenues at present...

But, if you insert a column adjacent to one with some sort of offending format error (like as described), the inserted column takes up the same dodgy format, so back to square one !

It is much better not to insert a column anywhere near a suspect area, but to add one on the end.

With a combination of copy/paste special (check formulas only), you will remove any possible bad formats in the newly created copy. The new column can then be pasted over the old (bad) one.

If you need more detail post back.

  daba 00:00 10 Oct 04

... are ALL the numbers invisible ?

or just the ones that are ZERO ?

Excuse if preaching to converted, but there is an option "Tools/Options/View" - to suppress zero values....

  t.long 00:02 10 Oct 04

All numbers are invisible, the numbers inserted are single digit 1 to 7. I have tried putting random numbers in, but still invisible.

  pc moron 00:42 10 Oct 04

The entry in a cell can be hidden by selecting the cell(s) and then formatting the cells as follows:

Select the cells

Then select from the Menu Bar> Format> Cells.

In the box that opens, select Custom.

Under Type, delete whatever is shown and type ";;;", without the quotes- click OK.

The entries will be shown in the formula bar, but be hidden in the actual cells.

So, select the range, and format the cells to display thier contents- note the formatting of the "hidden" cells may not show-up as ";;;" depending on which cells you select.

However, it could be a problem with Excel itself.

  daba 00:55 10 Oct 04

cool

where on earth did you discover that gem !

hmmm.. that's started me thinking about all sorts of tricks... lol

but if that's the reason t.long's numbers are invisible i'd be surprised...

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac