//some 3rd party need geo

invalid username or password when dialing my ISP

  de_de 15:52 16 Jan 04
Locked

Sometimes I just cannot log into my ISP for love nor money. After saying "verifying user name and password" it waits a few seconds, then says "invalid username or password" then modem clicks off. Now this seems to occur after my last internet session was shut down in an "un-normal" way e.g my 2 hour cut-off limit kicked in or something like that. I have completely deleted the connection settings and started again with the internet connection wizard. This sometimes cures it and sometimes does'nt. I managed to get in this time by re-typing my password in the settings. Is this something wrong at my end or is it the ISP? By the way if I "switch users" and try to log in as my girlfriend...straight in there! (connection settings identical) I have windows XP and an Intel 536EP V.92 modem.

  MidgetMan 15:54 16 Jan 04

What isp?, sometimes happens to my account on freeserve. Have you tried talking to the isp helpline?.

  de_de 15:58 16 Jan 04

The ISP is Vispa (the cheap £7.99 package). No I have'nt tried the helpline...i dare not because of the extortionate costs!

  MidgetMan 16:05 16 Jan 04

Try e-mail support click here

will take longer but a darn site cheaper.

  de_de 16:10 16 Jan 04

I'll give it a go and hope I get a reply by next month!

  xania 16:18 16 Jan 04

Far be it from me to denigrate these wonderful ISP's but this could be a way of cutting your usage down to size, and, of course, your ISP will never admit to this. As you say, this is a cheap package, so.....

However, more techically, (if you don't beleive in coincidences - who's a cynic) it could be that noise on your line is interrupting the communication and allowing you to send a spurious name/password. Try disconnecting any other phones you have on the line to see if that improves matters. You might also want to ask your supplier to check the line for noise.

  de_de 16:22 16 Jan 04

hmmm noise eh! Could be..i'll definately give that a go next time i'm barred for several hours!
thanks xania

  <<>> 16:22 16 Jan 04

If its BT phone up customer services nd tell them to cgheck yor gain for your line.

  de_de 16:40 16 Jan 04

Indeed I DO have a fault with my line say BT. I'll see how it goes after its sorted
Thanks to both of you

  MidgetMan 16:40 16 Jan 04

Bit suss of the noise on the line, as de_de has noted in the first post if he switchs users and logs in as girlfriend it connects straight away, more like a corrupt password file?.

  de_de 16:49 16 Jan 04

Dont like the sound of that corrupt password file. I kind of convinced myself that everything would be OK after BT look at the line "problem". Makes sense though as you say midgetman, no probs when I switch users. I'll keep the thread open for quite a while i think..

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…