Invalid dll in Outlook 2003 after clean re-install

  HIT any key 13:29 21 Mar 05
Locked

I have done a clean reinstall of everything but I imported setting from my previous setup. When I start OUTLOOK 2003 I get the message '"C:\Documents and Settings\Colin\Application Data\Microsoft\AddIns\C:\PROGRA~1\MICROS~2\OFFICE11\Addins\outbak.dll" is not a valid Office Add-in'.

My document and settings Addins is empty and I have found a copy of outbak.dll on the backup I took before starting and put this in OFFICE11\Addins but I still get the same message.

I have been into OUTLOOK advanced options COM Add-ins and it repeats this message but shows no addins to be removed.

This does not happen on another userid (for which I also imported settings).

I suspect this has to do with either Norton IS 2004 (? Junk mail Filter) or PLAXO - neither of which I want on my clean system.

Can anyone advise how to clean this up

Thanks in advance

  anchor 14:33 21 Mar 05

I have Office 2003, which includes Outlook. The file outbak.dll is on my PC located in:

C:\program files\microsoft office\office 11\addins

Perhaps the location may be different if Outlook is installed as a separate stand-alone programme, and not bundled with Office.

By the way, the file has the same date as when I installed Office about 17 months ago. I have Norton AV 2003 installed; no junk mail filter. My Outlook runs fine.

Don`t know if this information is of any help.

  HIT any key 15:09 21 Mar 05

My Outlook was also installed as part of Office 2003.

From what you say I am guessing that outbak.dll must be some part of Norton.

The problem I have is to know how get rid of this error.

  rawprawn 15:37 21 Mar 05

I may be way off mark here, but have you tried "Detect and Repair in the Help File in Outlook Today.

  Number 7 15:44 21 Mar 05

Found this for Outlook 2000/2002.

It should work for 2003 too.

click here

  anchor 15:53 21 Mar 05

Have you also tried putting a copy of the file in the same location as mine?.

This from Microsoft help should also throw some light on it:

click here

  HIT any key 15:58 21 Mar 05

Thanks for that - that did the trick.

What I don't understand is how that got into the registry with a completely clean install. I guess this must have got set with the restore of system settings.

  anchor 16:16 21 Mar 05

Glad that you problem is resolved. How it got there is one of life's little mysteries.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…