Internet very slow or not working at all

  Nevinyrr 19:31 14 Jun 07
Locked

About a week ago I stopped being able to connect to the internet through both explorer and firefox, as well as being unable to pick up emails through outlook or connect to MSN Messenger. Have tried numerous things (and can point to a thread on another forum if necessary) and still no luck. The computer can see the router fine (BT Homehub) and ping it but won't do the internet thing.

My laptop though is fine and connects in the usual way without any problems.

I have been through with Spybot and Spysweeper and tried turning my firewall (Zonealarm) off but to no avail.
#Tonight for some reason it appears to have allowed to connect to Skype and click here very, very slowly, but still not to anything else.

Am running XP with 2gb ramn etc. Stuck a new network card in today but hasn't made much difference other than those mentioned above.

Any suggetions gratefull received, as I really need to take my laptop back into work tomorrow.

  birdface 20:02 14 Jun 07

There has been problems with Zone Alarm,I would normally tell you to Delete Zone Alarm, run C Cleaner, Then Reinstall Zone Alarm, But someone may be able to tell you how to configure it properly, It will save deleting,

  Nevinyrr 22:21 14 Jun 07

Well, its a lot cleaner but that hasn't helped much it would appear unfortunately.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5