Internet on Ubuntu wont work, need help!

Just installed Ubuntu 9.04 on my laptop, Acer travelmate 2000. When I plug in the ethernet cable to the laptop it tells me no connection available, I plug it into my pc and it works fine. Any suggestions as to what I can try? Thank you.

  octal 05:56 02 Nov 09

Have you tried rebooting the modem/router when you change computers? I have this problem if I don't do that.

  Simsy 08:25 02 Nov 09

I dual boot my desktop with Ubuntu, (currently 9.04)... sometimes it also has no connection when it boots, and sometimes it does. Usually it does however! When it doesn't there is no indication on the router that a cable is plugged in, so I assume it's something to do with Ubuntu not seeing the network card?

Exactly the same happened when I tried a live CD of Linux Mint recently.

I guess it's something to do with the way Linux deals with the network card.

See if rebooting helps.

Good luck,

Regards,

Simsy

  Procrastinus 08:43 02 Nov 09

Lots of threads here that may help

click here

I will have to give it a try when I get home. Thanks for the info! Will post back with results.

Thanks for the input, rebooted the modem and it works just fine. Thanks again!

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…