Internet Stops but still have connection

  guppyheed 12:51 10 Nov 07
Locked

Hi there, i was wondering if anyone could help.

I have a Netgear Wireless DG834PN router, running on Windows XP SP2, now the problem is, is that it is perfect when i'm just browsing websites, but as soon as I start to download
any files, its like the connection drops, but the router says that i'm still connected to the internet, yet I cant browse any websites.

The only way I can get around this is by restarting the computer.

I have done a fresh install of windows, incase it may have been some settings, I have chnaged my firewall and antivirus.

Also I have tried by old broadband modem and tried to download files, and works no problem. So I have kind of narrowed it down to the router

Does anyone have any suggestions as to what the problem could be. Any help would be greatly appreciated.

Thanks
Graham

  mgmcc 15:45 10 Nov 07

Are you connecting to the router "wirelessly" when this happens and, if so, do you still have the problem if you connect with an ethernet cable?

  guppyheed 16:05 10 Nov 07

No i'm not connected wirelessly, its through an ethernet cable. And the old modem that I used was a USB modem. I dont have wireless on my computer.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced