Internet shortcuts have stopped working

  Tapasman 14:58 13 Dec 03
Locked

Hi, can anyone help? I have searched for an answer, but to no avail. Recently I installed Mozilla 0.7 (overall a good move) however selecting any new or existng internet shortcuts results in the following error message:
"This file does not have a program associated with it for perfoming this action. Create an association in the Folder Options Control panel."
I have done this, and double checked, and it still did not work. Currently the setting for Internet shortcut (via Edit) points to Mozilla.exe. The desktop icons display the Firebird, the extension in File Types says None, and the icon next to it is the standard blue 'e'of IE.
Can anyone please advise what the settings need to be for shortcuts to work correctly?
Thanks

  Diodorus Siculus 15:19 13 Dec 03

Try tools, options, general and click the "default browser" button.

  Tapasman 16:07 13 Dec 03

Thanks. Did this in Mozilla. The Setr Default Browser button depresses, but that's all. I don't get a window, message or anything. After clicking this button I tried a couple of shortcuts again but got the same problem. Sorry, but really am stuck on this one.

  Diodorus Siculus 16:26 13 Dec 03

Under file types in FolderOptions, what is set as the program for opening http file types? If not FireBird, change it to that.

Also go through it and see what else is there relating to internet shortcuts.

  Tapasman 19:53 14 Dec 03

Ok thanks. Will work my way through this and will update with outcome, though with xmas looming this might not be for a while!

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009