internet sharing

  craigy1 19:49 10 Apr 03
Locked

Hello.
I have a XP pc which has usb ports on it and has a lan card inside.

I have just been given a laptop with a Network card in it from work.

Is it possible to connect the laptop to my XP machine and be able to surf the net using the network card.?

When NTL came to install broadband they said they cudnt set the XP machine up to use USB.

Thank You

  BBez 20:00 10 Apr 03
  recap 20:01 10 Apr 03

craigy1, use your XP machines networking wizard to create the necessary floppy disc to configure your laptop.

  spaciousmonti 22:09 10 Apr 03

dont listen to the ntl tech guys they dont know much. I have been running xp pro desktop on usb cable modem pluged into ntl broadband with laptop xp pro networked to desktop with internet sharing and we can use both to surf the net at the same time, even use laptop to surf when desktop is logged off (i.e at the log on screen not OFF).

1. connect cable to modem.
2. connect usb cable from modem to pc.
3. install drivers for modem (do not instal correct connect software it screws your system up!)
4. Have your XP disc available you may need it to renumerate theusb port.
5. make sure you have already done or do all the sighniing up bit.
6. when you have a successful conection to the net with your main pc plug in your laptop.
7. on mainpc go into network settings and set it ip address to something like 192.168.0.1, dont worry about the dns and all that cos your modemwill have an ip all its own with that configured.
8. go to your desktop and network connections, set its ip address to something like 192.168.0.2 (not the same as desktop) and set gateway ip address to the SAME as desktop (must be the same), you will need to enter the dns ip adress, for ntl world they are primary=194.168.4.100 secondary=194.168.8.100 and go!
9. if you have a firewall (you should) you will only need it on the main pc with the modem connected to it, ensure that your laptop ip address is in the trusted zone in the firewall or you willnot connect.
10. back to the main pc, in network connections right clisk on the cable modem icon and enable internet connection sharing.

Everything should be ok.
If not try to set up the local network (main pc to laptop) with the network connection wizard and create a floppy.
Try disabling the firewall to see if it all works, this is often a sticky point trying to get a network to work.

Need any more help you can email me.

Good luck!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…