Internet security

  baldyx 21:54 18 Feb 07
Locked

Suddenley the yellow Lock symbol is not appearing on the status line when accessing e.g., a bank web site using password etc. However, the 'httpS://...' is displayed .

The Norton Internet Security is enabled.

Is this still secure or should I stop using such web site until this is sorted out?

  birdface 22:13 18 Feb 07

Normally displayed beside the refresh button on top address bar.

  birdface 22:18 18 Feb 07

Yes mine is still working, try your bank again,And if the yellow lock symbol does not appear, I would start running My Anti-Virus + Spyware programs.

  baldyx 22:20 18 Feb 07

NO, The lock should appear on the status line at the bottom of the scrren

  baldyx 22:22 18 Feb 07

Sorry , I meant 'screen' not 'scrren'.
I am running SUPER Antyspyware . Let you know of the results.

  skidzy 22:23 18 Feb 07

Have you upgraded to IE 7,its on the address line of your browser.

  baldyx 22:27 18 Feb 07

My apologies.
I was looking at the wrong place where pre-IE7 used to display.
I am on IE7 and it's o.k.

Thanks all.

  skidzy 22:29 18 Feb 07

baldyx no problem,your not the first and certainly not going to be the last....and thats me included Lol

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…