internet probs with new router

  gavzap 22:46 05 Jul 07
Locked

hi all. i've recently installed a new router (new link 4 ports). it's etherneted to my xp pc and wireless to a new vista laptop and a ps3. internet is now slow or nonexistent. any sites needing secure login (ebay, hotmail etc)dont work at all. i've had long disscusions with my isp (tesco) and although helpful, they're stumped. i've tried what advice i can find from sites like this-disabling firewalls (norton on both machines), trying firefox, various cmd commands, virus/spyware checks, rebooting in safe mode with networking, various diagnostics and troubleshooters, to no avail. i've double checked the router settings with my isp but surely the prob lies with the router as 3 machines are affected. wep security settings and signal strength are all good. my pc worked flawlessly before when using a modem. many thanks.

  ArrGee 22:52 05 Jul 07

What router?

Unplug the router from the mains, wait ten secs, re-plug, wait 1 min or two and see what happens.

  skidzy 22:53 05 Jul 07

Norton itself can be a pain !

Though i would suggest your routers configuration is slightly amiss.

First thing is to try and change the MTU value to 1400.

Is the routers firewall enabled ?

  woodchip 22:56 05 Jul 07

What you should do first is, Remove all bar one computer that is connected by Ethernet wire. Then try sorting it. After you get it sorted, Add one comp at a time and try

  woodchip 22:57 05 Jul 07

Also if you are on a LLU BB service it will need time to settle to the new router

  gavzap 23:34 05 Jul 07

its a newlink (newlinkproducts.co.uk) ieee 802.11g adsl 2/2+ router- though generically its a texas model. done the on/off reset thing many times. the mtu is set to 1430 as per my isp but i'll try 1400. have completelty reinstalled router 3 or 4 times and every time its been on the main pc without laptop on router firewall is off at the mo but makes no diff either way- llu bb?,this has been going on for nearly 2 weeks now so i think it must have settled by now. thanks for the swift response tho guys. wits end etc

  skidzy 23:39 05 Jul 07

Just a quick suggestion before i toddle off to bed,try changing the channel number from within the routers configuration if the MTU value does not work for you.
Lets say your channel is 6 change to 11,maybe trial and error.

  gavzap 23:55 05 Jul 07

tried changing the mtu and channel-seemed to make things worse

  Dob32 20:47 11 Jul 07

I have a Newlink Wireless ADSL/2/2+Router and am experiencing the same problem as gavzap with the connection to my ISP which is tiscali. The router connects, loads the first page but then slows to an unacceptable speed for the next page and eventually grinds to a halt, well at least ten minutes trying to load a page.
The router is connected with an ethernet cable to my PC running XP Proffesional.

If somebody has a solution please let me know.

  woodchip 22:22 11 Jul 07

click here

Free to use if not Registed, but you cannot save.

click here

  ambra4 04:12 12 Jul 07

Setting Up a Broadband ADSL2/2+ Modem/Router/Wireless 54Mbps

Web Browser Settings

If you was using dialup before check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:

“Never dial a connection”,
“Dial whenever a network connection is not present”
“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

5. Click “OK”. Then click “OK” again in the “Internet Options” page.


Network Adapter Setup on the Computer

Also called a LAN card (Local Area Network) or NIC card (Network Interface Connection)

1. Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Left-click on the “Local Area Connection” associated with your
network adapter

Select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window all boxes should be ticked

Tick the box “Show Icon in Notification Area When Connected,

An Icon will appear in the task bar when you have finish the setup

5. Click “Internet Protocol (TCP/IP)” Click the “Properties” button

6. Select “Obtain an IP address automatically

7. Obtain DNS server address automatically”

Do Not Change Any Other Setting

8. Click “OK”.

Your computer network card is now configured for use with the Modem/Router

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…