Internet Problems

  Captain Marvel 00:11 21 Nov 08
Locked

My internet has a problem at the moment and i am not sure what has caused it.

I use a wireless network for my pc as we have a few comps and a laptop and i have a wireless adaptor that i plug into the usb.

The internet works on all of the opther computers accept mine and it is really annoying and i cant for the life of me find out the reason for this not working.

It will connect to the wireless network but it will nopt display the homepage or any other website and also msn messenger also doesnt work.

I have tried firewall settings and also tried virus scans to see if that would possibly find something that was stopping it from running but i cant find anything.

Can anyone help me find the reason for it nopt working and i am open to suggestions on what to try to get it to work

Thanks

Captain Marvel

  howard64 10:43 22 Nov 08

could be a firewall blocking problem; a corrupt password or ssid problem. If all else fails try setting it up again from scratch by searching for network. You might even by mistake have logged on to someone elses unprotected wireless signal not your own. Could you try connecting by ethernet cable?

  Captain Marvel 10:52 22 Nov 08

Connecting by an ethernet cable really isnt an option because my computer is to far away from the router/telephone line

I will try all the other things though

thanks for the help howard64

i will get back to you with what happened from doing that

  howard64 11:33 22 Nov 08

the idea of connecting via the ethernet temporarily was to just check that it is correctly setup other than wireless.

  Captain Marvel 13:30 01 Dec 08

I connected to the ethernet by lugging my pc downstairs and trying it that way but i still had the same problem and i have tried all the other problems.

I tried using a Connection Troubleshooter and this has highlighted several times that the key ports are not connecting to it. I have tried pressing repair and it says that the repair has worked so i run it again and it still says that the problems are with the key ports.

How do i fix this!?

and thanks for your help howard64

  brundle 13:42 01 Dec 08

"I connected to the ethernet by lugging my pc downstairs and trying it that way but i still had the same problem and i have tried all the other problems."

Reset winsock click here
, reset TCPIP click here

Reboot after each.

  Captain Marvel 14:10 01 Dec 08

whilst i am back on my wireless network?? or doesnt it matter?

  brundle 14:29 01 Dec 08

Shouldn't matter

  Sebsworld 10:49 18 Dec 08

Captain Marvel,

Its sounds like you have enter the wrong wireless key on your laptop. As laptops often say 'connected' even when the connection key hasnt been setup correctly.

Once you get a page up, I recommend using:
click here to check that everything is working correctly.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…