Internet problems

  Pogo16769 23:44 15 Jun 08
Locked

I have IE7 on my PC and have started with problems loading web sites. I had spyware on the PC and have cleaned the PC. I now have problems with web sites loading up ie it will not. I have used software for the start up and feel that I may have stop a program at start up which is now causing these problem. Can anyone give me any ides as what I can do.

  brundle 23:48 15 Jun 08

Reset Winsock; click here

  Pogo16769 10:00 16 Jun 08

Tried to log using my wife account and had no problems. Ran the software you said but still not getting the web sites to load. I think it now looks like settings on my account but can not see what. Anyone got any ideas what to do next?

  birdface 10:16 16 Jun 08

Try Tools.Internet Options.Advanced and press reset.

  birdface 10:17 16 Jun 08

Or try Firefox.Maybe better waiting till to-morrow as new version of Firefox out then.

  sinbads 10:34 16 Jun 08

you could try resetting your IE7 click here

  Pogo16769 22:09 16 Jun 08

Tried all above but still not working. Found that if I log onto my wife window account with any other being open, I still can not get the web site to load but if I have hers and mine open the web site load without a problem. Tried Fire Fox but had same problems. I now think that I must have a setting wrong but can not find it. Anyone get any ideas what I can try.

  birdface 07:49 17 Jun 08

Maybe Security set to high.try Tools.Internet options.Security.Reset all zones to default level.apply Ok.And then do the same with Privacy.

  Technotiger 08:14 17 Jun 08

Or try a System Restore back to when all was working ok.

  Pogo16769 15:50 18 Jun 08

Ran my spyware sofet again, found that I still had spyware on the PC. Removed this re-booted and tried again, now working correctly. Thanks for all your help with this problem.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac