Internet Problem

  scouser 13:39 10 May 08
Locked

I have a couple of sites that I access with a user name and password. However over the past few days when I try and access them, or if accessing them try and reach certain sections by clicking the mouse on the appropriate section, I now get a blank screen with the message: 'The Parameter is incorrect'. Or 'Bad command from your web browser.' What could cause this and can it be fixed?
I can use them on an other computer.
I am using Firefox with Yahoo bar on the computer with the problem and Windows XP Home Edition.
I have tried using System Restore but it has not helped.

  craigtonia 14:32 10 May 08

i presume you also have ms ie7 installed? firstly i would try de-installing firefox, an then re-installing it, does this problem occur when using ie7 as well? also what antivirus/firewall are you using?
also try installing the netscape browser to see if you get the same problem, also prob worth updating java to, (can do this from control panel)

  craigtonia 14:36 10 May 08

just had another thought, go into add remove programs in control panel an delete the update of yahoo toolbar, also update java, restart an see if it works, if u still have the same problem, insure u have microsoft internet explorer 7 installed 1st, delete firefox, an re-install it after restart, also try viewing pages through alternate browsers, ie7 or netscape.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…