Internet problem

  phd1 13:44 27 Apr 08
Locked

Hi I use AOL Broadband, but this morning I have tried to restore an old dial up wanadoo account but decided I did not want to continue to restore the account so stopped installing it. Now I can not get internet access using my broadband I have tried to restore the system but it’s made no difference. So when I go go start > internet explorer it comes up with the google page but when I type something in the search it comes up Forbidden. What have I done

  jack 14:05 27 Apr 08

Did you mean 'System Restore'?
If not
Start/Programs/Accessories/System Tools/System Restore
Take it back to before you started messing

  phd1 14:07 27 Apr 08

hi yes i have done a system restore. google page comes up but when i type something to look at it comes up forbidden

  phd1 15:14 27 Apr 08

.

  gengiscant 15:15 27 Apr 08

WHY.restore an old dial up wanadoo account

  phd1 15:16 27 Apr 08

needed a copy of an email

  phd1 15:48 27 Apr 08

.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac