Internet problem

  phonix_monkey 11:12 28 Nov 05

hi, My computer has had some spyware problems, and a trojan virus, I have removed all and virus.

I uninstalled and reinstalled norton antivirus.

When I connect to the internet through 2.2bps connection the connection is authorised but internet explorer does not load, norton will not update(says needs internet connection??!) msn messenger does not load!!!

Can anyone help with this annoying problem?



  Gongoozler 11:21 28 Nov 05

Hi phonix_monkey, you say that when you connect to the internet, Internet Explorer doesn't load. How do you know you are connected to the internet, and are you using one of the ISP connect to the internet and load Internet explorer shortcuts, or are you connecting and then loading IE in two stages. Antivirus programs generally don't need IE to download updates, but do it directly via the internet connection. There are some nasty trojans out that disable the antivirus so making there detection much more difficult.

  phonix_monkey 11:38 28 Nov 05

I know it connects because its says in the bubble prompt in xp startbar (connected at 2.2bps).

The IE is not working, does not load pages

Norton will not update as it thinks there is no connection and therefore other applications think likewise.

its connects but nothing works!


  Gongoozler 12:33 28 Nov 05

If you start Internet Explorer and select Tools - Internet Options - Connections, does it show your ADSL connection as the default, and is there a dot in the circle for "Always dial my default connection"

  phonix_monkey 13:28 28 Nov 05

yes it does, ive been through all that procedure....cant find what it is....i did just run norton anti virus and im quarantaining a bloodhound.w32.ef??

would that be effecting it?

  Gongoozler 13:40 28 Nov 05

This is what Symantec say it does click here, but they say it only affects Windows 95/98/Me.

Have a look at your startup programs (Start - Run - msconfig - Startup) and see if there are any entries there that shouldn't be.

Incidentally your internet connection speed that you quote as 2.2Mbps is only between the computer and the modem. It doesn't give the true speed of your broadband connection, for this you need to carry out an online test such as this one click here

  sinbad1 13:46 28 Nov 05

is there a option to repair in NaV?

  DieSse 13:53 28 Nov 05

Try this fix click here

  phonix_monkey 14:20 28 Nov 05

in startup msconfig window =

rundll32- rundll32 mvqtwk,nvcpldaemon initialize
nwiz- nwiz.exe/install
ccapp - symatec
ccregvfy - symatec

i have no idea what the first two are.

so ive got this far now what?


  Gongoozler 15:40 28 Nov 05

I think that rundll32- rundll32 mvqtwk,nvcpldaemon initialize and nwiz refer to your Nvidia graphics card.

ccapp and ccregvfy are part of Norton Internet security

ctfmon is part of MS Office

msnmsgr is predictably part of MSN Messenger

so none of those look at all suspicious.

Another thing you could try is an online virus scan such as Trend Housecall click here


  Gongoozler 16:02 28 Nov 05

Sorry, you can't do that if you can't connect to the Internet.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…