Internet pictures

  vegies 22:44 12 May 03
Locked

how do i get pictures to be displayed on internet pages instead of Xs i am using Norton internet security have I got the security settings to high.

  Sealer 22:48 12 May 03

My web pages sometimes do that also, Right click "X"(picture) then select show picture

  vegies 23:25 12 May 03

right clicking add picture does not work i suspect a security setting in Norton

  fly2hi 23:29 12 May 03

maybe IE-tools-internet options-advanced-
tick 'show pictures'

Just a guess mind!

  otubby1 23:31 12 May 03

This may help.

Right click your IE icon on the desktop, then properties.

Click the advanced tab at the far right.

Scroll down to Multimedia and make sure there is a tick in the 'SHOW PICTURES' box.

  woodchip 23:35 12 May 03

No it's the security in IE that's the prob but it's a case of which is of more concern to you

  vegies 11:44 13 May 03

I am no wiser I need to know what to turn off or on to get pictures. Show pictures is ticked

  woodchip 12:17 13 May 03

It may be Java

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…