Internet not connecting via Ethernet - networking

  jay213 19:25 14 Apr 06
Locked

I receive by broadband from cable / blueyonder. When my internet was set up and installed it was done by connecting the modem to the usb port as i did not have an ethernet socket on my computer. (my modem has a socket for both usb & ethrtnet connections)

I want to set up a wireless connection between two computers, so that a second computer can share access to the broadband on my computer.

I have brought the following to set up my wireless connection:
LINKSYS - SPEEDBOOSTER 125g ROUTER AND USB ADAPTER (Link - click here )

After reading the instructions that came with the router, it tells you how to connect the router via the ethernet connections & also has a installation cd for ethernet connection way of setting up.

So i brought a 2nd hand Ethernet PCI Card for £5.
Model: Compaq NC3121 Fast Ethernet NIC

I thought that it should be a straight forward swap, of disconnecting the usb connecting the moden to my computer and using the ethernet cable originally surpiled with my routher.

However, when i try to connect to the internet by the ethernet cable, I get this page cannot be displayed. When i clicked on the local area connection status for the ethernet card it said "this connection has limited or no connectivity". I have checked the modem & all the usual lights are on for when it is working & wires are in propberly.

In Control panel, in - Lan or High speed internet access it comes up as Local area connection 2, when i connected to usb it says local area connection.....i dont know if that makes any difference ?

Any help would be appreciated, i belive i first have to sort this out before trying to connect to other computer.

  recap 20:22 14 Apr 06

I think you will have to reinstall the software for it to locate the RJ45 cable and not the USB?

  recap 20:25 14 Apr 06

Sorry jay123, try disabling the connection1 first. Go to Control Panel/Network Connection/right click connection1 and select Disable.

  jay213 20:28 14 Apr 06

thanks for your reply

are you talking about the blueyonder software, if so will I have to unistall all of it before re-installing?

  mgmcc 21:41 14 Apr 06

I bought the same Linksys bundle from PC World earlier this week to use with Blueyonder. I have always connected by ethernet and have *never* had any Blueyonder software installed, so uninstall any software and uninstall the USB connection - you may have to go into Device Manager to uninstall the virtual Local Area Connection that the USB software creates.

Despite the dire warnings to run the CD first, I deliberately didn't do this. I powered everything off (including the Cable Modem for several minutes, which is important), connected the router's WAN port to the Cable Modem and a PC to one of the router's LAN ports. I powered on the modem and waited for it to boot fully with four green lights, then powered on the router and waited for it to be fully booted and finally booted the PC. Initially, I gave the PC's Local Area Connection a fixed IP address of 192.168.1.5 and Subnet Mask 255.255.255.0 which is in the same range as the router. Typing the router's IP address of 192.168.1.1 into a web browser accesses the Setup pages. In fact the default settings should let you get online without changing anything. The PC's local Area Connection can be set back to get its IP address automatically from the router.

  jay213 12:21 16 Apr 06

I have got my ethernet connection working just a few minutes ago. I didnt uninstall anything i followed this guide from NTL and it worked.
click here

i would like to say thanks to those who replyed.

mgmmc - I'm thinking of running the set up cd to install the wireless network, is there any dis avandages to setting up this way ?

  mgmcc 14:04 16 Apr 06

<<< I'm thinking of running the set up cd to install the wireless network, is there any dis avandages to setting up this way ? >>>

After setting everything up manually I thought that, just for the hell of it, I would run the CD to see what it did - basically a setup wizard. Afterwards, internet access didn't work!

I performed a "reset" back to factory defaults and set it up manually again.

To be honest, the wireless setup is straightforward enough to be able to do it from the web-based interface. Any problems, just ask.

  jay213 12:12 18 Apr 06

I have got it set up by the install cds

However now have a new problem

I can share my connection while the security is off, but when i turn it on it does not connect.

On my router security i set up WPA-PSK (Personnel)put in a key____________, encrption TKIP

On the wireless adapter i put WPA-PSK
encryption TKIP
THen it dont ask for the key i set up but it asked for a passphrase, as i never set a passphare up when setting up my router i made one up____________. It then does not connect I get the following messages on adpter software

*Cannot associate with the access point



Does there seem to be anything i'm doing wrong ? Is it possible to get a set up screen from the adapters software that is like the web set-up software for the router

  mgmcc 17:33 18 Apr 06

Interestingly, I've just tried to connect using WPA-PSK in conjunction with the adapter's "Network Monitor" and I cannot get it to work. I can connect with security Disabled, I can connect with WEP, but to use WPA, I have to change to the Windows XP Wireless networking which does connect.

With the adapter's own software, it fails to get an IP address from the router and eventually defaults to a "169.254" address.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…