internet -no connection?

  happ 08:26 28 Dec 05
Locked

I`ve recently had a new motherboard and a new graphics card installed and since then when I try to connect to the internet (broadband)I get a
no connection message when it is physically connected this doesn`t happen all the time but enough to be annoying I`ve tried different USB ports and uninstalled the soft ware several times I`ve even as Wanadoo suggested after going through the setup reinstalled windows xp all I`ve achieved is two lots of windows.
Has anyone any suggestions to put this right please.
Eric

  PhiltheFragger 08:31 28 Dec 05

Need more info,,, Spec of machine etc

Which USB modem are you using (speedtouch 330?)

Are there 2 lights constant on the modem?

which firewall are you using? have you checked that Internet explorer and generic hosts are allowed?

  happ 08:54 28 Dec 05

XP home
Igb ram
geforce 7800gtx
3500 amd processor

  happ 08:57 28 Dec 05

2 solid green lights on modem
speedtough 330

  PhiltheFragger 19:41 28 Dec 05

What about the firewall?

  happ 09:13 29 Dec 05

I`m no expert but it looks like I`ve got windows firewall I haven`t downloaded any others,
thanks for helping hope I can get this problem solved

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…