internet keeps 'not responding'

  spudpaul 12:52 23 Apr 08
Locked

hi
new to the forum, spent the last couple of nights trying to solve what should be a simple problem...
currently using toshiba laptop woth bt wireless broadband. this has worked perfectly for last 6 months.
the other night it kept crashing, giving me not tresponding white page, when restarted program it has been extremely sluggish - i am able to make and drink a cup of coffee between searches! recent changes - installed adobe photoshop cs3
last night uninstalled all programs i dont require anymore.
gone through tools, LAN settings, etc. made little difference.
I'm not brilliant at finding my way around computers (basics are ok)
using sophos if thats any help
any suggestions?
have tried cable to hub - usb makes no difference - my wifes laptop works fine at the same time. (laptop currently 2 feet away from hub)
unable to give more information at present - currently at work, laptop at home!

  birdface 13:08 23 Apr 08

I don't know anything about wireless.But you could try right clicking Local area connection and pressing repair and see if it shows any problems.

  Lee.C 13:21 23 Apr 08

System Restore?

If Vista:-

1. Go into the start menu.
2. Type 'System Restore' the Search bar.
3. Open the program at top of the list.


If XP:-

1. Go into the start menu.
2. Go to all programs/accessories/system tools and you'll find it there.

You won't lose any documents/emails etc but it should put everything else back to how it was when things were okay.

  oldbeefer2 13:28 23 Apr 08

Try a different browser? Firefox, perhaps.

  spudpaul 14:40 23 Apr 08

thanks
will try suggestions (using vista)and get back

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced