Internet Icon on Taskbar

  goll_y 16:16 27 Sep 05
Locked

I've just transferred from Wanadoo to F2S using the migration code. However, I seem to have lost the icon in the taskbar showing the internet connection and what speed it is connected at.

Could someone please advise how I can get this back. I'm using a wireless router and the wireless icon is showing but not the internet connection one.

Thanks.

  MAJ 16:20 27 Sep 05

Go to Control Panel > Network connections and right-click on your connection's icon, choose Properties > General tab, then tick the "show icon in notification area when connected" box at the bottom. Click OK to exit.

  Lozzy 16:21 27 Sep 05

Click on Start then Network Places then view network places right click the icon of your new ISP left click Properties then click the tick "Show Icon in Notification Area"

  goll_y 16:22 27 Sep 05

All I've got in the network connections tab is my wireless connection. The internet connection icon isn't there although the internet is connected!!

  goll_y 16:23 27 Sep 05

Unfortunately F2S icon isn't in network places either. Mmmm.

  ade.h 16:32 27 Sep 05

Yes it is; it's the one with two computer screens. The options can be reached with a right-click. F2S doesn't place any of its own unique icons on your PC.

  goll_y 16:36 27 Sep 05

I promise you it's not there. Is there anyway to get it there. The only icon I have is the wireless one.

  ade.h 16:41 27 Sep 05

click here if your's looks different, then there is a bigger problem here than just the notification area glitch.

  goll_y 16:45 27 Sep 05

Ok, at the moment it does have one icon which says 'wireless connection 4, connected, firewalled, Linksys wireless G USB network adapter'.

I've also got a second computer on my network which again has an icon in network connections reading 'wireless connection 3, connected, firewalled, Linksys-G PCI adapter'.

I'm connecting to a router.

  ade.h 17:14 27 Sep 05

Then it would seem that you are missing the crucial internet connection icon. Go into the Control Panel and see if the internet options icon is present. It has a screen with a tick on it infront of a globe.

  ade.h 17:16 27 Sep 05

Check the connections tab. You can also reach this from IE's options page.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…