Internet homepage keeps changing on start up

  Desert Andy 02 Jan 13
Locked

Hi

My internet homepage keeps changing on start up to search conduit.com - I have changed it back to the homepage I want in Internet Options, however, on restart it reverts back to conduit.

Any ideas. Many thanks, I am using Windows 8.

Thanks Andy

  SillBill 02 Jan 13

Getting rid of this hijacker depends on what browser you are using. It really is one pain in.....the neck!

  SillBill 02 Jan 13

In FireFox: 1. Open Firefox. On the address bar, type – about:config in the URL. Press Enter. 3. You will be warned about Warranty. Click on “I’ll be careful…” 4. On the Filter dialog box type – search.conduit 5. It will display all related entries. Right-click on Preferences Name and Reset.

Close FireFox and re-open.

DON'T mess with anything else in about:config!!

  Desert Andy 02 Jan 13

Thank you but I'm using Windows explorer.

  SillBill 02 Jan 13

about:config only works in FireFox.

  SillBill 02 Jan 13
  tullie 02 Jan 13

Andy,Windows Explorer is not a browser.

  SillBill 02 Jan 13

Of course, you could always download FireFox simply to get rid of Conduit, then uninstall it.

  Aitchbee 02 Jan 13

Spywareblaster (under it's Tools / Misc. IE Settings menu / page), can help to keep that pesky homepage at bay.

  wee eddie 02 Jan 13

I think that the man means Internet Explorer.

I would suggest downloading and running these "Free" Programs, Superantispyware, Malwarebytes & CCleaner. They are free but the Websites make you look hard for the "Free" Version, frequently making Trial and Paid for versions more obvious.

I would use CCleaner first as it reduces the number of Files to be scanned..

  difarn 02 Jan 13

Have you tried..

Open Internet Explorer Tools Manage Add Ons In the new window in Add on types select Toolbars and Extensions Look for Conduit in the right hand window - click on this to disable In the same window, on the left hand side click on Search Providers On the right hand pane select the search provider you want and set this as default Highlight Conduit and then delete it by clicking on Remove

Check that Internet Explorer is set as default browser by going to Tools, General, click use default or put in the URL of the home page that you want. click on apply

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message