internet history...

  scott_bradley 18 Jun 11
Locked

Hi guys and girls,

I've tried googling this but I'm not really sure what I'm finding is helping!

My problem is this....

I have cleared internet history, cookies, form filing and so on by going to tools and delete browsing history...but! when I type in on the address bar is lists websites beneth the address bar1 for instance as I begin to type www.facebook and so on, it brings up various facebook pages ive been on below that!

Could anyone please tell me how I get rid of this?

Many thanks in advance!

  wiz-king 18 Jun 11

You need to clear and turn off the browser's memory - what browser are you using?

  scott_bradley 18 Jun 11

Hi,

I'm using Internet explorer 8.

Cheers

  Fruit Bat /\0/\ 18 Jun 11

IE

Ctrl shift Del

  wiz-king 18 Jun 11

You will also have history that is collected by your search engine - Bing, Google or Yahoo or what ever. I use Bing and you nead to click on 'explore' > 'search history' > 'clear' > then back one page 'turn history off'

  rdave13 18 Jun 11

The history list will clear from the address bar after running the clear history etc, after closing IE then reopening it.

  scott_bradley 18 Jun 11

Hi all,

None of this worked, Ive tried clearing internet history several times, even tried a free piece of software claiming to erase all history, but that didnt work neither! The internet history goes when I go to view then history, but its just this address bar problem im still having?

  wiz-king 18 Jun 11

What search engine are you using? Are you using any third party toolbars?

  BT 18 Jun 11

Have you tried CCleaner. This usually works. The default settings are all you normally need.

CCleaner

  scott_bradley 18 Jun 11

I generally use google and have a google toolbar to use when I search.

I just typed in www.face and it listed below various facebook pages I've been on, nothing in particular, just random photo's, requests and so on, so nothing thats been saved, just random pages, to the right of the address's it has a rex x and when you hover over it it says delete, I have done this, closed IE, reopened and still there! driving me crazy!

  wiz-king 18 Jun 11

You will have to turn the history off in google, I cant tell you how because I never us it, it's too intrusive.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message