Internet Help

  phildux1 07:53 02 Jul 09
Locked

hi i hope somebody might be able to help. my wireless router is connected and working by checking the bottom right icon on the toolbar, but when i try to open internet explorer the page comes up as if it is going to open then comes up unable to..... blah blah

Best Regards
Phil

  Graphicool1 08:15 02 Jul 09

I think we're going to need a bigger clue as to what it says, than "blah blah"!

  harps1h 08:24 02 Jul 09

this can happen often, as I have found out. The first step I would do is disconnect the power plug from the back of the router for 10/15 secs, then plug it back in. give the router 30/60 secs to reboot itself and try your internet then. It happened to me only this morning.

if that fails then give us more information on the router, your system specifications, and you operating system.

In many cases the simple solution is the right one.

  phildux1 08:25 02 Jul 09

- The page cannot be displayed
- The page you are looking for is currently unavailable. The website might be experiencing technical difficulties, or you may need to adjust your browser settings.

  harps1h 08:28 02 Jul 09

did you try what i suggested?

  phildux1 08:29 02 Jul 09

i have unplugged and reset the router. rebooted the computer and the same thing come up.

- The page cannot be displayed
- The page you are looking for is currently unavailable. The website might be experiencing technical difficulties, or you may need to adjust your browser settings.

netgear router op system windows xp. somebody has told me to on another computer download from a good trusted site something WinsockFix. is this likly to help my problem
Regards
Phil

  harps1h 08:30 02 Jul 09

i would need to look more at it but i need to go to work. post all the systme specs as i said and other people will help in due course

  ^wave^ 09:04 02 Jul 09

connect to router with a cable see if the problem goes away try another computer to rule out router

  Graphicool1 16:00 02 Jul 09

Did it use to work, but now doesn't? Try this...
Right Click your IE icon (not shortcut)
Click 'Properties' then 'Connections' tab
Click 'Setup' Button
It will give you 4 choices...

You could try one of these, but first Click 'Next' at the bottom of the page and check if...'Connect to the Internet' is checked.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…