Internet Explorer and XP

  dolphinaber 21:02 12 Mar 03

Just cannot get Internet Explorer to open in my new XP Computer Get in alright but when I try and click on something I get a page come up which says `The page cannot be displayed` and also in the top left hand corner it says `Cannot find server` I am with AOL. Can anybody help please ?

  User-312386 21:23 12 Mar 03

are you with a dial up package or broadband?

  dolphinaber 21:29 12 Mar 03

Definately not broadband Madboy !

  User-312386 22:22 13 Mar 03

come on folks with a dial up

give this person a hand

  dolphinaber 08:03 14 Mar 03

Thanks `Madboy` Appreciate your thoughts. Cant think of a better place to post a message or can you advice me of another site I might try !!!!!

  User-312386 08:21 14 Mar 03

what about your security settings?

Are they to high?

  powerless 08:22 14 Mar 03

In IE > Tools > Internet Options... > Connections > Make sure the AOL connection is the default so IE will know to go through AOL.

I'm not sure wheather AOL uses a proxy server. You'll have to check that yourself.

So in IE > Tools > Internet options... > Connections > Clcik on "Settings". Under "Proxy Settings" > Remove the tick and click on "OK" Now retry. Also if there is not tick, put one in, then retry.

You could also go to Start > Run > Type:

cmd /k ping click here

If you get results back then its something within your IE connections/settings thats stopping IE from displaying the page.

It could be a damaged IE and/or other related files...

Put your Windows XP in the Cd Drive. Then go Start > RUN > Type:


clcick "ok" and give it a few minutes.

Restart and retry your connection and cross your fingers ;-)

  powerless 08:25 14 Mar 03

cmd /k ping www. pcadvisor

Remove the spaces after www. and before .co

  dolphinaber 18:54 14 Mar 03

Thanks both I have just typed a reply with my `one` finger and lost it. Please treat me as a beginner.I can get IE on screen with history on the left.If I click on say PCAdvisor in history AOL connects and up comes my home page then when I sign off I find that IE still there and showing PCAdvisor but not on line. If I say click on Cameras in PCadvisor then AOL connects again and when I sign off sure enough Cameras are on the PCAdvisor site.
Yes I tried the cmd / and a screen came up with a lot of sentences on it but a bit meaningless to me !!!
When I go into Proxy settings it does not seem to make any difference clicked or not.
Thanks for any help. Both `fingers` crossed :-(

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…