Internet Explorer won't open new tabs

  Muergo 26 Oct 12
Locked
Answered

Since I reloaded Internet Explorer 9 I find that it won't open links in a new tab, all I get is a blank page and a tab with the Explorer logo with no title.

I've tried using "open in new tab" option as well as the usual just clicking.

I've gone through properties and clicked on everything I can see that I had before, Java is running, cannot see anything out of the normal.

  Muergo 26 Oct 12

Yes done all of that, addons are not an issue, they are all working, it's just when clicking on link it opens up new tab but with a blank page.

  Woolwell 26 Oct 12
Answer

Reading a few forums about this problem and it would appear that you may have a corrupt IE9 installation and the suggestion is to uninstall/remove ie9 and re-install.

  Muergo 27 Oct 12

Thanks Jock1e, have printed that 7Forum answer and will plough through it.

Sorry Woolwell, all this trouble started when I reinstalled IE9 for another problem.

Anyway it's a minor annoyance as I'm using Firefox in the main, that's going well at present.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message