Internet Explorer won't load in new window. Help

  Golden1 21:24 23 Apr 03
Locked

Could anyone tell me how to fix an irritaing problem I have with Internet Explorer. Everything runs perfectly well except for one thing.

When I try to follow a link which throws up a new window to display the new page in, the new window will appear but it does nothing.

I have worked out that the new window that pops up is waiting for the URL from the activated link to be automatically transferred into its address bar but it just doesn't happen.

If I identify the URL related to the link and manually paste it into the new window's address bar and then hit go - no problem. The new page continues to load up just as it should.

I do not know what I have done to cause this problem but it wasn't always like this. Although I can get around this manually and have the choice of many other browsers, this little niggle really cracks me up.

Can anyone please help?

Best Regards

  MAJ 21:30 23 Apr 03

Try this, Golden1. click here

http:// support.microsoft.com/default.aspx?kbid=281679

  MAJ 21:32 23 Apr 03

Remove the space before "support", Golden1.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…