Internet explorer won't automatically put http://

  Shadwellal 00:30 26 Apr 06
Locked

I am using Internet Explorer 6 with XP Home. For some reason it has stopped assuming that http:// should be typed into the address bar before www.
Consequently, unless I start every URL with http:// it refuses to recognise the URL and doesn't go to the website concerned.

I don't want to use system restore, because I don't actually know when this problem started ( as I usually use Firefox)

I would be grateful for any suggestions.

  GaT7 01:17 26 Apr 06

An IE repair may help - click here or click here. G

  BurrWalnut 09:06 26 Apr 06

If the repair doesn't work, try this :-

Go to Start, Run and type regedit. Navigate to the key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix and make sure it is set to http:// Also check the Prefixes sub-keys for correctness.

If it still doesn’t work, go to this registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete and check that Append Completion is yes. Close the registry editor. Click Start, Run and type control inetcpl.cpl (note the space), select Content Tab, click the AutoComplete button and put a checkmark next to Web addresses and OK out.

Make a backup of the registry in Win98 or create a restore point in WinME/XP before making any changes in case you have finger-problems.

  Shadwellal 00:29 27 Apr 06

Thanks - the IE repair did the trick.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…