Internet Explorer will not let me into a forum?

  1936 18:11 05 Jul 07
Locked

I keyed my user name and password into a forum that I have been using for some months but it would not let me in showing a message, "This is a protected Forum. You have no permissions to post to this Forum.” I used the, "Lost password" thing and it recognised me but would still not let me in. I recently cleared my TMP files and Cookies and wondered if that was anything to do with it.

Eventually I got through to someone on the forum who replied, “Sadly the forum is currently borked if you use Internet Explorer and possibly Opera. Try Firefox, seems to be the best at the moment."
I'm not sure what, "borked" means but it seems strange that one has to start up a different E-Mail set up to be able to use the forum.
Does this make sense because I don’t want to have to use Firefox.

  Kate B 18:27 05 Jul 07

"borked" is an internet word for "broken". Might well be worth trying it with Firefox. Why don't you want to use it? It's an excellent browser.

  Technotiger 18:31 05 Jul 07

I would follow Kate B's suggestion - you don't need to get rid of IE, you can use both that, and Firefox. I use both.

  1936 19:28 05 Jul 07

The forum is on: click here
I just had another look at it and noted that all of the sections show a last post in May so it looks properly borked.

  Technotiger 19:35 05 Jul 07

I have just looked, using your link, I see what you mean. I am using Firefox!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5