internet explorer will not connect

  DeeW 22:49 15 Feb 04
Locked

I am on btopenworld. Just recently when I click on internet explorer it refuses to connect and says that I am working off line. When I click on try again it still says working off line. The only way I can connect is by setting up the connection again and then opening explorer. i have to go through this procedure every time I want to use the internet.
Any ideas?

  the_dude_rjc 22:56 15 Feb 04

funny enough, IE6 has just started to do the same to me! I had to connect via Outlook Express and cross my fingers. I've checked my settings and everything appears to be ok (always dial my default connection is hilighted). If anyone can help, that'd be cool!

  VoG II 22:56 15 Feb 04

Google Toolbar? click here

  citadel 23:06 15 Feb 04

this has happened to me since i was auto upgraded to btyahoo. to get on line i go to dial up netwoking and right click on the bt icon and choose connect. i then pick a site from my favs.

  DeeW 23:30 15 Feb 04

have tried the fix posted earlier - deleting ggext1.dll - this has worked on one of my accounts but the other two still do not work

  the_dude_rjc 23:32 15 Feb 04

VoG...It looks like it was the ggext1.dll file in the Google directory.

i've just tried logging on and it worked. Thanks for your quick response!

DeeW & citadel...I hope that worked for you too

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…