Internet explorer weird problem in xp

  dave_the_red 22:02 29 Apr 04
Locked

I have the strangest problem with internet explorer. It works great on my admin account but when somebody else logs in and uses it on a limited user account, web pages that begin with www. will not work. For example i did a search from the google toolbar i have installed. If i click on a link to a site that begins with www.
nothing happens but if i click on a link that has not got www. at the beginning it works. Also if i type an address into the address bar nothing happens. It was working fine up until a couple of days ago.
I am using IE6 and XP Pro. Any ideas would be greatly appreciated.

  GaT7 22:12 02 May 04

Have you tried a 'repair' of IE6? click here - if you need to know how.

  VoG II 22:17 02 May 04

Or a System Restore.

  sinbad1 22:27 02 May 04

Can anyone help me solve a recent problem?
When i type msconfig in the run box then click ok
it appears for a few seconds then vaishes,
this happens each timr i try anyone any ideas
roy

  sinbad1 22:31 02 May 04

posted in error

  dave_the_red 20:23 07 May 04

I have tried these suggestions and no joy at the moment but nobody else but me is really using my pc at the moment so it does not bother me too much now. I will look into this in the future, thanks for your help.

Dave

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple