Internet Explorer Very Slow To Load

  HaveIBrokeIt 18:12 12 Apr 07
Locked

Any ideas please.
Using xp, IE version 6. Until recently everything has been fine. For the last few days though IE has taken ages to load, couple of mins. Once it has it's fine - all in my favourite list open immediately. However, if I try to open a link from a site this also takes ages to load. Outlook Express is fine.
I did a Norton Full System scan on Monday, as I do each month, so don't know if this could have caused it - I'm sure it was ok before.
My husband also used this pc but has his own 'side' if that makes sense...he says his is slow but nowhere near as slow as mine.
It's been suggested that I change to IE7 but I don't know enough about pc's to risk it. Also, somebody told me to delete temp files and restore defaults which I've done - no effect.
Thanks.

  moorie- 18:14 12 Apr 07

you could try a repair
click here
also run spyware scans

  postie24 18:15 12 Apr 07

Download and run ccleaner to clean system up

  postie24 18:16 12 Apr 07

Sorry heres the link
click here

  moorie- 18:17 12 Apr 07

spyware apps
click here
ad aware and spybot from click here

  birdface 22:36 12 Apr 07

If no joy,You could try a System Restore to the day before you ran Norton.Worth a try but only as a last resort.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017