internet explorer unable to download web pages

  parauk 08:45 08 Mar 05

over last two weeks i have found that i am unable to browse web pages in ie this lasts for short period of time 5 min to 1 hour then it will just start to perform ok out of the blue with out me doing any thing to correct the problem. while this is happening i am unable to access e-mail as that will not connect.
i am using wireless network which is working ok.
and i use a router. i have contacted isp who pinged and did all other tests and said my router was showing up as connected to them.
i wondered if i had virus ect. i have done full virus scan with avg with results stating no virus found. any help please thanks

  parauk 08:54 08 Mar 05

while this problemis happening i can still use yahoo messenger and msn messenger which means i am still connected to wireless network and the router to the internet

  FelixTCat 11:30 08 Mar 05

Can you see the router from where you are? Next time this happens, check that all the correct lights are showing. Try to ping a known internet site (use if you don't know any other).

Also, log into the admin pages of your router and check the internet connection.

If you have a blip on the telephone line it can cause the adsl connection to drop.

  parauk 15:45 08 Mar 05

thanks felix for your reply all lights are on on router and i can ping the address you stated ok.
i can browse web pages at momment but very slow in loading and have to try several times before i suceed.
I have tried my lap top as well on the wirless setup and same problem then all of a sudden its working fine

  FelixTCat 16:02 08 Mar 05

With your broadband, you are probably on a 50:1 contention ratio, i.e. you could be sharing your bandwidth with up to 49 other people.

This is not usually a problem, but if you have a heavy downloader sharing that bandwidth, it could slow you down significantly.

Is there a pattern to it, like about the same time every day? Are weekends different?

Do you leave your router on all the time? Perhaps try rebooting the router when the problem occurs.

  parauk 17:08 08 Mar 05

i have just connected lap top with lan cable and it works fine so must be some thing to do with wireless connection but as i speak its downloading fine on wireless
this is real strange

  devil boi 17:18 08 Mar 05

i also had this problem, im sorry to say i had to get my internet connection re-wired.

  parauk 18:56 08 Mar 05

i have now gone out and brought myself a nic card (£9.99) and installed it into my desktop
(i already had lan connection in my laptop
all is working ok
i have desk top connected by wireless and cable
funny how the wirless is working top speed all on its own with out me doing anything
so now if wireless starts to play up i have the cable connected so i will still be ok
one thing i have noticed is in available connections a new wireless network has appeared
bt voyager2100-f9 nothing to do with me must be a neighbour. mine is secure although bt voyager is not. do you think that could be anything to do with problem as the slow speeds and unable to browse web pages is an intermittent problem which appears to resolve it self on its own.
any way thanks for all your help i will put this down as resolved

  FelixTCat 19:30 08 Mar 05

Yes, if you were both on the same channel, it could well have been the cause.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…