internet explorer times out

  John-195964 18:58 04 Aug 04

I have windows xp on both my laptop and desktop pc and use Wanadoo broadband.
Everything was perfect for the first 4 weeks then,when web browsing,using the laptop, after approx. 5 min. I get the message "page cannot be displayed" and further browsing is halted although the ISP is still connected. The only way to get back on is to restart the computer, then everything works ok for another 5 min. then the same thing happens again.

If I connect the modem to my other pc I have no trouble at all, it will run all night, so the problem cant be with the ISP, can it?

I have checked the previous threads on the forum and tried some of the suggestions but it still does it. Can anyone out there help.

  johnnyrocker 20:41 04 Aug 04

i would suggest doing a settings comparison in network connectios/internet options


  John-195964 22:19 04 Aug 04

Thanks johnny,
already tried that one, no difference

  CurlyWhirly 00:27 05 Aug 04


Have you tried resetting web settings at START > SETTINGS > CONTROL PANEL > INTERNET OPTIONS > PROGRAMS?
I used to have this problem now and then and this always worked for me.
I assume you are using XP?

  John-195964 09:36 05 Aug 04

Thanks cw, tried what you good. I am running out of ideas now, could it be a virus, although I ran a check and it seems ok.

  CurlyWhirly 23:34 05 Aug 04


Have you tried repairing Internet Explorer?
I am not sure how to do it but if you try Microsoft's website and search under knowledge base it should be there.

  woodchip 23:39 05 Aug 04
  CurlyWhirly 00:06 06 Aug 04


I know your reply was for 'jdublu' but I have clicked on your link and printed it off just in case I have trouble with Internet Explorer in the future.
Thanks from CW

  John-195964 12:12 06 Aug 04

thanks CW and woodchip, I will try this out as soon as I can. I'll let you know the results.

  John-195964 20:52 11 Aug 04

tried the internet explorer repair tool, it asks me to load the Microsoft Windows XP CD Rom which of course, I do not have as XP was on the computer when I bought it.

Any other ideas pleeeaaaase.........JW

  fpg 21:46 11 Aug 04

Similar problem posted 19.50hrs - "IE Auto Disconnect" Solution offered by Fruit Bat.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…