Internet Explorer - Strange Symbols?

  JWB 14:25 19 Dec 05
Locked

Hi I using IE ver.6 and keep getting unexpected symbols instead of... for example '£' I get '£' and where i just want a '–' I get '–'. There are others as well.

Does anyone know of a solution?

  Diodorus Siculus 14:34 19 Dec 05

click here;area=customer_browser&customercontent=customer_browser&platform=none
Try a repair

  Diodorus Siculus 14:35 19 Dec 05

click here for the link. Seems PCA has changed the way links are rendered into click here.

  JWB 10:58 20 Dec 05

I've tried these but unfortunately no joy? Thanks for trying though!

  Thalmus 12:24 20 Dec 05

goto control panel > regional and language options and select th advanced tab.

in the drop down box for 'select language for non-unicode programs' make sure english (united kingdom) is selected

  JWB 13:38 20 Dec 05

Thanks for the suggestion Thalmus but that still doesn't seem to have fixed it after restarting.

  Terry Brown 13:52 20 Dec 05

As Thalmus said, goto Regional settings, and check Languages and Advanced.

You may find you have run a web page or program that called for Chinese or Thai script and this has been loaded, causing the problem.

If these settings have been clicked, unclick and re-boot.
Terry

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…