Internet Explorer - Small Screen Problem

  johnoo 18 Mar 12
Locked
Answered

When I click on a link to bring up a new web page it comes up as a small sceen & I have to click on the icon in the top right hand corner to get it to full screen. This has only been occuring for a few days, it used to come up as a full screen directly. Could I have advise on what has caused the problem & how do I correct it. Note I am using XP

  Batch 18 Mar 12

IE's window state usually starts up in the state it was in when you last closed it down. So try opening up IE, maximizing the window, closing IE and then reopen IE. It should then open as maximized.

  johnoo 18 Mar 12

Batch, Thanks for your interest, but when I log in IE opens as a full screen, it is only when I click onto a link, ie the e mail link to say I have a reply to this forum post, that it opens as a small screen & I then have to Maximise. This has only been happening for a few days, it's not a disaster just annoying! Any more ideas?

  Batch 18 Mar 12

Ok, this should sort it for you:

enter link description here

  johnoo 18 Mar 12
Answer

hanks again, but seemed a bit complicated, & I don't like messing with Exec files. So I went onto the IE icon on the home page, clicked right for properties, then in “Run” selected Maximise. Result still the same, initial screen comes up Maximised, but if I click on a link it is a small screen.

  frybluff 21 Mar 12

I've had exactly the same problem, for last two days. Also can't see an EASY way to fix it. It's probably in one of numerous updates, over last couple of days. Don't want to muck about a lot, it's not a big deal, just a bit annoying.

  johnoo 21 Mar 12

Agree it just annoys, had not thought that it could be caused by Microsoft update, but you could be right.

  bionicle 21 Mar 12

Click the top right to maximise then close it by going to 'File' and then click exit. When you open Internet explorer again it will open in full window.

  johnoo 21 Mar 12

Sorry to say but this does not solve problem I opened a window using the link sent on the e mail to say you had posted and it still came up as "resore down" mode after going through your idea. But thanks for the input

  Nontek 21 Mar 12

Not sure if this will help but, in IE go to Tools>Internet Options>Tabs then Settings, scroll down to Tabbed Browsing Settings, under 'Open links form other programs in' .... select "A new tab in current window".

  johnoo 22 Mar 12

Nontek, Sorry no joy, the words "Anew tab in current window" is already checked in my installation

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message