internet explorer settings

  march 08:31 19 Apr 04

running windows98se & use ntl broadband for internet; under the internet explorer properties, connection tab,then dial up settings, I have 'never dial a connection' selected & when I click on settings the user name reads [email protected]'& a password reads**** under the 'general tab I have 'telephone number 555555 connect using 'mr modem' I am concerned with the 'bt' thing as Im on ntl,& I am sure the settings haven't always read as above, I have running an anti-virus & firewall & have run a spycheck. can someone put my mind at rest & tell me what they should read and how to change the settings to what they should be if they need changing? march

  Stuartli 08:48 19 Apr 04

I may be wrong but wonder if ntl's broadband service, like that of other ISPs, is actually provided by BT?

This might explain the BT Wholesale reference as it is one of its sales divisions.

I could, of course, be completely off the mark...:-)

Normally too your setting would be Always dial my default connection i.e. your ISP's connection number.

  march 08:58 19 Apr 04

I have no idea, hope someone else will know rather worries me as I said I'm sure there use to be nothing at all under the dial up settings

  Stuartli 09:14 19 Apr 04

This is the BTWholesale website click here

However, it could be worth contacting Support at ntl and checking it out thoroughly; I initially got the impresssion that you also had a dialup modem in use, perhaps for sending and receiving faxes.

It's one of the problems when very long and involved threads don't have sufficient punctuation breaks and/or paragraphs...:-))

  march 09:31 19 Apr 04

soz if the question went on a bit,always nervous about getting all details down to explain what problem I've got to try to get help.Will know better next time &(I have no doubt there will be one)
not got dial up or fax
had a look at the bt site, you are probably right, but I dont understand how/why they can use a password & I dont have any idea what it can be.
won't tick resolved yet see if anyone else can suggest anything.
thanks Stuartli for your suggestions & help.
march x

  Stuartli 11:04 19 Apr 04
  march 13:14 19 Apr 04

Decided to reinstall ntl & under 'connections tab' the dial up settings are completly blank now

All is working as it should

I will get in touch with ntl and ask them why it did read BT.

I will mark as resolved & if there's anything untoward after I have contacted them I will do another posting.

thanks Stuartli for your help

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…