Internet Explorer security

  Dirty Dick 14:17 04 Sep 04
Locked

I'm trying to construct a web site. I've tried both MS Frontpage & Dreamweaver but I keep coming up against a problem. When I start either programme a message comes up at the top of the page saying "To help with your security IE has restricted this file from showing active control that could acces your computer." Can any one tell me how to stop this happening as its very frustrating
Thanks

  Eric10 15:10 04 Sep 04

You must have updated to SP2. It is only files run locally on your PC that are affected; pages from the Web run ok.

To get round the problem open Internet Explorer and go to Tools, Internet Options, Advanced tab. Scroll down the list to the Security section at the bottom and put a tick in the box for "Allow active content to run in files on My Computer". If you need to run webpages from CDs then tick "Allow active content from CDs to run on My Computer" also. Once you have done this of course it's your own resposibility to protect yourself from malicious active scripts.

  Stuartli 15:11 04 Sep 04

Microsoft information at:

click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…