Internet Explorer running really slow

  kev_t1982 19:09 21 May 06
Locked

Hi,
Currently on vrigin net broadband (running at 576Kbps) but am having trouble loading web pages. It seems to be really slow, almost at dial up speeds (but connection spped still reads 576). I've run spy-bot and a-squared and used my AVG anti-virus to try and find the problem but they all show up with nothing.

The problem has been with me ever since i tried to set up another user account on the computer, as soon as i did this the internet suddenly became really slow. I have since removed this other user account but to no avail!!

Any help much appreciated-its driving me nuts!!

Kev

  Diversion 20:10 21 May 06

click here To check your bandwidth speed and press retest to get a true reading.

  skidzy 20:18 21 May 06

Firstly you could try firefox browser to see if IE is the problem. click here

I use Firefox now and only use IE for the Microsoft updates and Outlook Express.Firefox can be tuned to run faster if needed.

If you would like to stick with IE,try running Ewido click here

Alternatively you may consider a repair click here
click here
click here

  kev_t1982 08:00 23 May 06

Hi
Ive tried running fire fox and the difference is unbelievable!! Why would IE have suddenly gone wrong though?

Kev

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…