internet explorer randomly won`t load pages

  nhojnhoj35 18:41 13 Feb 10
Locked

I have a really weird fault with internet explorer.
Every now and again when I click a web address the page just refuses to load. The screen just goes blank an the tab changes to `connecting` like its getting ready to load but thats it.
If I copy the address from the top of the page then open a new IE window, paste the link and hit load then it will load straight away. But the original window will just sit there for ever. Even clicking refresh or back arrow/forward arrow doesn`t work. It just will not load.

Its happening every 15 minutes or so now.

I have 3 desktops and 2 laptops (hardwired and wireless) and the fault occurs on all of them so its not the PC.

I`m on sky broadband with a sky router so I`m wondering if its the connection somehow or a setting somewhere

Generally my connection is pretty solid. If I download a file it never gets interrupted. Its just when a page loads. Weird!!!

  tullie 19:21 13 Feb 10

I have sky with a sky router,and dont have a problem.I use firefox,why not try it just to see if its the browser or not?

  nhojnhoj35 19:40 13 Feb 10

i have mozilla and its the same there too!!

its really odd.

  SURVEY 13:49 14 Feb 10

nhojnhoj35 - I appreciate your problem. It is all too eay to suggest a change of browser but why should you have to! I had the same problem as you with ie6. I then changed to ie7 and all was OK for a few weeks and then ie7 often does not want to load. Sometimes changing the speed or heaviness of click on the browser icon affects the ease of opening but this only occurs with the ie icon and not with any other icon so it cannot be related to the mouse!I cannot understand the reason either. I must admit that I do also use Firefox but it would e good to have a consistent ie browser.

  Pineman100 14:07 14 Feb 10

Have you checked your security settings to make sure that the troublesome web addresses are not being blocked?

  provider 2 14:10 14 Feb 10

As Pineman100 says and have you tried clicking the Compatibility Mode thingy at the top of the page: click here

Also your firewall seetings may need checking.

  provider 2 14:20 14 Feb 10

I think starting IE (no add-ons) might be worth a try too, and let you know one way or the other if an add-on is causing the problem.

  SURVEY 17:57 14 Feb 10

provider 2 - I did try this and loading just a blank ie page - to no avail!!

  nhojnhoj35 22:56 14 Feb 10

hi,
i logged onto this site to check for comments just now and i managed to log in ok but when i clicked `my postings` i got the page hang again.

i opened a new window,copied and pasted the link and it went straight in.

i have zonealarm free on all my systems. could it be that? i don`t think it is compatibility otherwise i would have pages that never load and thts not whts happeenning?

any other thoughts anyone? thx

  rdave13 23:09 14 Feb 10

What OS?
Zone Alarm firewall?
If Vista/Win 7 then ditch. Make sure you uninstall properly. Search how to remove.
OSs own firewall very good. Sphinx free firewall controller will allow you to control your applications. Free version; click here

  nhojnhoj35 23:23 14 Feb 10

Hi,
Its windows xp (home and pro on the various pc`s) with ZA firewll. Maybe an alternative would be an idea.
Thx, I`ll try that in the morning

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…