internet explorer problem

  shippy 19:29 08 Apr 03
Locked

Hi all
can someone please help me
when im searching the web and i click on a link to go to another site all i get is a blank page .

i cant think of anything that i have done to make it do this.

i havent installed nothing recently so it cant be that.

any help would be great thanks in advance.

  Gaz 25 19:31 08 Apr 03

click here


I know spyware, etc caused such tricks to me on my old PC.

  Gaz 25 19:32 08 Apr 03

click here


I know spyware, etc caused such tricks to me on my old PC.

  Gaz 25 19:33 08 Apr 03

^^

  shippy 19:37 08 Apr 03

i would love to try that but as i said that when i click on a link it does not work :)
thanks for your help do you think it could be spyware then

  shippy 19:43 08 Apr 03

when i click on a link i get no address come up in the search bar

  StanH 19:45 08 Apr 03

Does it happen when you type in an address as opposed to clicking a link. When you click a link does the proper address show at the bottom left?

Have you tried repairing IE from add/remove programmes

  TommyRed 20:04 08 Apr 03

I had a similar problem, links wouldn't work and secondary windows wouldn't open. If I remember I resolved it by going to the Microsoft Support site, in 98SE it's Help/Online Support in your browser. When you arrive type in 'links not working' and it should give you about 20 different solutions to various links problems. You may have to vary the wording on your search if no solution is suitable.
Good Luck
TommyRed

  TommyRed 20:05 08 Apr 03

Should have said type in under 'search'
TR

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…