internet explorer problem

  kayell1 18:03 13 Jul 09
Locked

Hi...Nearly every time I try to view a web page I get the following message....
Internet Explorer cannot display the webpage
My connection seems OK, I use IE 7 and have XP.
Also my PC is running very slow...is there a connection between the two problems and aby advice how to solve please?

  rawprawn 18:50 13 Jul 09

First IE7 try disabling all the addins, if that makes adifference try and find which one is causing the problem
Secondly
Download and run CCleaner click here
Defrag and look in msconfig to see what is starting and untick anything that is not needed (This doesn't alter the program it just stops it running at start up)
For msconfig go to Start> Run> type msconfig and hit Enter, then open the Start Tab and look at what you don't need to start.

  rawprawn 18:53 13 Jul 09

PS Run CCleaner in both Cleaner and Registry modes'
It would also be worth while downloading, updating and running Malwarebytes
click here

  birdface 20:05 13 Jul 09

Maybe try this.

Try command prompt and type in ipconfig /flushdns a small gap between ipconfig and forward slash or it will not work.Ok. it should tell you DNS has been flushed if so reboot and see if it works any better.
Or maybe switch your modem off for 20 seconds and then turn it on again and leave for 2 minutes before you use it.

  kayell1 11:15 21 Jul 09

thanks to all for your suggestions....I have had a guy in India (for BT) help me and he has done most of the things you suggested. At the moment it seems to be working better.
just one question, how do you find 'command prompt' to type in please?

  rdave13 11:20 21 Jul 09

Start-run and type cmd in the box and press enter.

  kayell1 16:34 21 Jul 09

thanks rdave13

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant