Internet Explorer problem

  hallgreen 20:34 13 Feb 09
Locked

Hello

I think this is probably a very simple issue. it's just I don't know how to find it on the help screen as I don't know what it's called!

I have a new laptop and when I look at a site (eg Autotrader) and click on the car advert to open it. It pops up as usual but unlike before when the original Autotrader page would remain "underneath" it now changes to the same info as the pop up. To get back to the other page I have to press "back". it must be because the settings are different on this computer but i don't know where to adjust them.

Mant thanks.

  Switcher 22:28 13 Feb 09

Internet options > Advanced > Tick always open pop ups in a new Window. (I.E 7)

  hallgreen 08:26 14 Feb 09

Thanks for the reply. I have IE 7 but can't seem to find the place to alter these settings.

  Technotiger 08:44 14 Feb 09

In IE7 go to Tools>Internet Options>General then go to Tabs Settings then choose how you want them to appear. Dont forget to click on Apply and OK when done.

  rawprawn 08:45 14 Feb 09

Internet Options> General Tab> Tab Settings> Tick Always Open Tab in a new Window

  rawprawn 08:46 14 Feb 09

Good morning Technotiger, snap!

  Technotiger 08:56 14 Feb 09

Hi, Grrreat minds think alike - LoL

  hallgreen 09:00 14 Feb 09

Hello

Thanks for all the great advice. It is such a good forum.

I think I may be mixing up what I'm trying to say (being useless with computers!) but the solutions don't seem to be working. I think it may be pop ups rather than tabs (are they the bits along the top) but using Autotrader the same same problem seems to be happening.

I see a car advert I like, click on it and the pop up appears fine but then the website "underneath" changes to the same as the pop up. On my previous computer the original page remained.

Sorry to be dim!

  Technotiger 09:15 14 Feb 09

I just went to Autotrader, clicked on a car and then a separate window opened showing those particular details - the original page remained the same underneath the new window.

Tabs are the 'bits' along the top.

Ok, follow my instructions (at 08.44 above) and then Under Tabbed Browsing Settings>When a pop-up is encountered: check the button to Always open pop-ups in a new window.

Again click on OK etc to exit.

  hallgreen 09:23 14 Feb 09

Hello

Thanks again. Went to tools, internet options, tabs and then set "always open pop ups in new window". Closed IE and tried again and it's still doing the same thing. I must have something else set up wrongly. Can't think what though!

  birdface 09:26 14 Feb 09

Or do what I do.Untick enable tabbed browsing.Ok.Apply.Ok.
Be extremely careful when on Autotrader and check all their details about scamming and what to look out for before you decide to buy or sell a car.Some folk do not look at the warnings that Autotrader provides.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…