Internet Explorer Problem

  Dicky Doo Dah 23:19 22 Jan 05
Locked

Running Windows XP SP2. I am having problems with internet connections and Emails.
When I click my broadband connection it goes through in a couple of seconds. The connection pop up window sits there. Sometimes it goes through to my ISP screen sometimes it doesn't. When I click the internet icon it takes up to 4 or 5 mins to open up my ISP screen. Email seems to have a mind of its own. Messages like "There was a problem logging onto your mail server. Your password was rejected etc etc. Then it goes through and I get a message There is a dial up connection already established do I want to try this connection. Then it will go through after trying a few clicks and I get the same Email over and over again each time I connect through.
I keep checking the Internet and Outlook Express settings they are all OK. My ISP claims their servers are OK.
I think there is a corrupt file somewhere in Internet Explorer and have looked at Microsoft how to re install Internet Explorer. Ammended the registry to Value 0 bur when I try to Install from microsoft website I get the message " A later Vesion Is already Installed" I have also spyware/virus checked with Norton/Adware/Spy Doctor-nothing is found.
Grateful for any ideas.

  THE TERMINATOR 23:22 22 Jan 05

Have you got more than one ISP in your dettings?...TT

  Dicky Doo Dah 01:01 23 Jan 05

Thanks Terminator, but I have only one isp "Tiscali"

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…