Internet explorer page text- now appears italic??

  ReyesKing 09:20 08 Jun 05
Locked

Can anybody please help me most of the text on the internet pages now appears to be smaller and slanted, it randomly occured. thankyou

  ReyesKing 09:34 08 Jun 05

please help!!!

  gudgulf 09:53 08 Jun 05

In Internet Explorer go to Tools>Internet Options and click on the Fonts button at the bottom of the General tab.The web page font should be Times New Roman as default....if it's anything else try changing it back by scrolling through the list.

  ReyesKing 10:09 08 Jun 05

hi thanks it was already set to Times New Roman, the text is still small and italicised . i don't have a clue whats happened.

  ReyesKing 10:18 08 Jun 05

is this a problem with my monitor or the settings?

  gudgulf 10:38 08 Jun 05

I found this forum thread which might be of help click here

  ReyesKing 10:50 08 Jun 05

thanks gudgulf i'm reading the web page now to see if it helps

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…