Internet explorer only connects to https://...

  makelle 11:13 02 Sep 06
Locked

sites and when trying to connect to http://... addresses it only results in a 'connecting' stalemate situation.

Luckily I have Firefox installed as well but which could perhaps also be the source of the problem. This is why: I installed an extension in Firefox called IE Tab which allows you to switch between IE and Firefox e g to be able to compare how the same web page renders in each browser(a nice feature for web developers). When the problem first appeared both browsers were affected by the above problem and I couldn't reach any web page, not even plain http://..
and I was completely stuck within the realm of my computer.

However I discovered something that pointed me in the direction of a solution when writing addresses directly into the address bar in Firefox. When I hit the Enter key the following url flashed on the active browsertab immediately before it went into the "connecting" phase: "chrome://..." which I recognized could be due to the previously well behaved extension. So I uninstalled the extension and Firefox went back to normal but IE did not.

And yes I did install IE 7 beta 3 in the mean time but the problem did not start right then so I don't see this could have been the cause. I also uninstalled IE 7 beta 3 and went back to IE 6 but the same problem persisted. I now have IE RC1 installed and that has not changed anything to the better.

Perhaps someone has messed around with my settings in IE(probably me) but that doesn't seem to help either. I tried to reset all browser options to default settings on the advanced tab in the "internet options" dialog.

Has anyone an idea of what the problem might be and a solution better than a complete reinstall(I've tried "run: sfc /scannow" without any luck)?

Regards

  ade.h 13:44 02 Sep 06

Remove the requirement for secure server verification from the advanced settings.

  makelle 15:32 02 Sep 06

on the advanced tab!

As I noted before I've reset all options to the default settings and I also looked through the list of advanced settings at least three times on behalf of your post but could still not find anything resembling a 'secure server requirement' in the list.

Really this has been my quest from the beginning since I do remember vividly having once seen such a requirement option but now I'm completely lost; or could I be going blind?!

Recall that I'm using IE ver. 7 RC! Could Microsoft finally decided on releasing a truly secure browser!?;)

Thanks ade.h though for reassuring me that there really does exist such an option!

Regards

"they seek him here, they seek him there. that damned elusive pimpernel"

  ade.h 15:40 02 Sep 06

Well, I'm not an IE user, but when I went to check it on a Windows PC, it was there.

  makelle 16:38 02 Sep 06

under Tools > Internet options > Advanced > Security

click here

Regards

  makelle 17:57 05 Sep 06

The image I thought would show up actually didn't unless you got an account with MediaMax.

Here's a better link:
click here

Regards

  ade.h 18:54 05 Sep 06

You should be looking in the Advanced settings of your internet zone.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5